Search | Active Topics



Deployed app won't start Options
JRN
Posted: Saturday, September 25, 2010 5:39:31 AM
Rank: Member
Groups: Member

Joined: 1/13/2010
Posts: 19
Location: United States
I recently upgraded from Access 2007 to 2010 and AW 2007 to 2010, but now I am having problems. I just returned from an install of 15 machines 1,000 miles away, and as soon as I got home the problems started coming in. When the application is opened, the app opens, but with no forms or custom menu(ribbons) available. the only thing showing is the "File" backstage tab. The hourglass is showing but after many minutes there is still no complete startup. It is a front/back end to both sql server and a custom backend but all those connections are good. I have checked my internal splash screen and nothing is in there that was not in the 2007 version.

The users machines have access 2003 installed, running XP and have plenty of RAM.

Anyone have any ideas?
ColeS
Posted: Wednesday, November 10, 2010 11:07:24 AM

Rank: SageKey Staff
Groups: Administration , Member

Joined: 3/27/2009
Posts: 1,376
Location: Canada
Just a couple thoughts on this.

If the upgrade was just done to Access 2010 is it possible that the Startup form was not set?

It is also possible that the install location is not set as a trusted folder. You can use StartAccess to set a trusted location. Here is the description from StartAccess's Knowledgebase article:

Quote:
-trustedfolder. This is specific to StartAccess_2007.exe. It should never be needed for the default directory as this will be added during installation as a trusted folder. StartAccess_2007.exe automatically checks to make sure the application it is launching is in a trusted folder. You may need it if you are adding an extra directory that you need to be trusted.
e.g. StartAccess_2007.exe -trustedfolder="%MAINDRIVE%\Program Files\My Folder" if executed from a Wise script, or
StartAccess_2007.exe -trustedfolder="c:\Program Files\My Folder" if executed from a command prompt.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Forum theme created by Colin Olson, SageKey Software.
Powered by Yet Another Forum.net version 1.9.1.8 (NET v4.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.034 seconds.