Search | Active Topics



Access 2003 Runtime and Access 2007 are not playing together on Terminal Server Options
BrandonA
Posted: Thursday, January 27, 2011 5:20:42 PM
Rank: New Poster
Groups: Member

Joined: 11/19/2009
Posts: 1
Location: United States
The Components

My Software: Access 2003 Database, using the Access 2003 Runtime. It is being launched by StartAccess3_2003.exe

Their Database: Access 2007 Database, using a full install of Access 2007.

Their System: The client is using Terminal Server. I believe that Access 2007 was installed before the Access 2003 Runtime was installed.

The Situation
The client can open My Software or Their Database without any problem. However, if My Software is already open when they open Their Database, they get the Office 2007 Configuring Message.

I am guessing that this problem has to do with the fact that they are using Terminal Server. Is this a known issue? Is there a fix?

Thank you very much.
ThomasD
Posted: Thursday, February 10, 2011 1:26:41 PM
Rank: New Poster
Groups: Member

Joined: 11/2/2010
Posts: 1
Location: United States
We have a client reporting exactly the same problem in terminal server but I can also reproduce it using Vista, 2003 runtime and full 2007 Access. Need a solution please.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Forum theme created by Colin Olson, SageKey Software.
Powered by Yet Another Forum.net version 1.9.1.8 (NET v4.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.027 seconds.