Search | Active Topics



StartAccess setting registry back when startup form loads Options
ChrisF
Posted: Monday, February 21, 2011 8:57:05 AM
Rank: Member
Groups: Member

Joined: 5/15/2009
Posts: 8
Location: United States
Currently some users are experiencing problems when they have Access 2007 or 2010 installed on their computer and Access 2003 runtime is opened using StartAcccess_2003.exe.

Based on reading other areas of this forum I have found that changing the Wait time to a higher number has solved their problems. However there are some that need the wait time to be much higher then others. Some are having problems opening Access 2007/2010 before the StartAccess_2003.exe changes the registry settings back.

My question... Is there anyway to use StartAccess_2003.exe with a Wait=0 and then when my Startup Form call something like "StartAccess_2003.exe -Close=True" which changes the registry settings back (similar to if Wait=45). If there isn't is this a possibility to program?
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Forum theme created by Colin Olson, SageKey Software.
Powered by Yet Another Forum.net version 1.9.1.8 (NET v4.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.021 seconds.