Search | Active Topics



Error 2709 Options
NeilB
Posted: Friday, October 16, 2009 3:54:27 PM
Rank: New Poster
Groups: Member

Joined: 10/13/2009
Posts: 1
Location: Canada
Hi

Yes Cole, that fixed mine perfectly. THANKS! As you suggested, I needed "Windows Installer Cleanup Utility" (from http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe to uninstall Access Runtime 2003, then my Sagekey Distribution files from a year ago installed first time. I even tested a second install (i.e. reinstalled without using the Cleanup Utility), and there was no error.

Whew, I wish Microsoft had this good a support system!

Neil
MarkS
Posted: Wednesday, October 21, 2009 9:01:23 AM
Rank: Member
Groups: Member

Joined: 7/13/2009
Posts: 8
Location: United Kingdom
ColeS wrote:
In my own testing I found that removing the 2003 runtime (with the Windows Installer Cleanup Utility if needed) and reinstalling the 2003 runtime it fixes the problem. I did not have to use the 2007 runtime, is this now the case for you?
It could be that those updates are related, anything that gets Microsoft looking at these issues is good news in its own way.


Cole, the suggested fix works but only until the next time the client runs the full version of Access (2002 SP3 on XP SP3).

Any further information you have gratefully received!
MarkP
Posted: Monday, October 26, 2009 2:58:33 PM
Rank: New Poster
Groups: Member

Joined: 10/26/2009
Posts: 1
Location: New Zealand
I have a client with Office 2007 and IE8 who has installed my 2003 RT application. When they start up the application they get:
Preparing to install
Please wait while Windows configures Microsoft Access 2003 Runtime (stalls here)
then the 2709 error appears over the top
clicking OK on the error it will continue and run the app

we will try the uninstall with the Cleanup utility
MarkS
Posted: Wednesday, October 28, 2009 1:17:27 PM
Rank: Member
Groups: Member

Joined: 7/13/2009
Posts: 8
Location: United Kingdom
Windows Update today pulled down a fresh copy of KB947319 and that appears to have fixed things. The article says revision 1.1 at the top and the related MS09-043 Security Bulletin confirms that there has been a revision on October 27.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Forum theme created by Colin Olson, SageKey Software.
Powered by Yet Another Forum.net version 1.9.1.8 (NET v4.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.050 seconds.