Search | Active Topics



This topic does not solve a problem
Security Unlock issues Options
Guest
Posted: Thursday, September 17, 2009 9:28:24 AM
Rank: Guest
Groups: Guest

Joined: 2/3/2009
Posts: -2
I am having the following problem with Sagekey Security v3.9.4:
I have installed my app on a clients Windows Vista business laptop – I am having issues with the unlocking as either the serial number changes (no info seems to be installed in HKLM or .ini file or .dll) or you have to enter the unlock code each time???

Each time the laptop is rebooted it requests an unlock code – I have registered the dll as administrator.

To test the app on clients laptop I did the following:
Ran the reset utility
I installed the software as demo (30 days), forward dated it, got 1 serial number, entered unlock code: , rebooted, another serial number was given and unlocked with a different unlock code. Rebooted again, still prompts for unlock code – then if you unregister the sagekey6.dll and reregister it works. If rebooted again, same problem – it seems as if the unlock code info is not being stored??

Need assistance ASAP.
ColeS
Posted: Thursday, September 17, 2009 10:53:08 AM

Rank: SageKey Staff
Groups: Administration , Member

Joined: 3/27/2009
Posts: 1,376
Location: Canada

Here are a few things you can try:
If you set the PerUserUnlock value in the security control to true, it will store the unlock information under HKCU rather than HKLM. This may solve the issues regarding losing the unlock information.
UseMAC is the value that controls where you are generating the fingerprint from. The machine you mentioned does not seem to be consistently storing the correct fingerprint information. UseMAC is true by default. You can set it to False to have the fingerprint generated from a source other than the MAC address of the network card.
You may also want to confirm that you are shipping the latest version of sagekey6.dll (3.9.0.2).

Give those a try and let us know if you have any further questions. If you would like us to troubleshoot the install for you then please visit https://www.sagekey.com/order.aspx to purchase a support incident.


Guest
Posted: Friday, September 18, 2009 7:56:14 AM
Rank: Guest
Groups: Guest

Joined: 2/3/2009
Posts: -2
Thank you - this has solved the issue.
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Forum theme created by Colin Olson, SageKey Software.
Powered by Yet Another Forum.net version 1.9.1.8 (NET v4.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.033 seconds.