Search | Active Topics



Different versions sharing same backend Options
BobH
Posted: Wednesday, November 11, 2009 1:03:30 PM
Rank: Member
Groups: Member

Joined: 10/29/2009
Posts: 33
Location: United States
Our company has been running our application with the Access 97 runtime for many years now. With the Windows7 release we are going to upgrade our software to 2003. Linking the 2003 application to the 97 backend is not a problem. Could this be a problem?

I have heard that trying to run the old 97 runtime application and the new 2003 runtime application sharing the original Access97 backend will corrupt the data file. Is this true?

When an existing customer buys a new computer with Windows 7 and the new install of Access 2003 runtime is installed, will I have to upgrade all the existing 97 computers to 2003?

Thanks
Bob
ColeS
Posted: Thursday, November 12, 2009 10:10:15 AM

Rank: SageKey Staff
Groups: Administration , Member

Joined: 3/27/2009
Posts: 1,376
Location: Canada

Personally I have not had a backend of a different version corrupted by a newer frontend, but that does not mean it cannot happen. Your best bet on that question would be Access support or the other users on the forum who may have encountered it.

As for upgrading existing users to 2003, that should only be necessary if they are running a newer operating system (Windows 7) but it would not hurt to have all your users using the same version, especially from a support point of view.
BobH
Posted: Thursday, November 12, 2009 10:21:10 AM
Rank: Member
Groups: Member

Joined: 10/29/2009
Posts: 33
Location: United States
Cole, Thanks for the information. Bob
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Forum theme created by Colin Olson, SageKey Software.
Powered by Yet Another Forum.net version 1.9.1.8 (NET v4.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.031 seconds.