Search | Active Topics



Slow Startup on multiple machines Options
MichaelC
Posted: Thursday, July 12, 2012 8:38:13 AM
Rank: New Poster
Groups: Member

Joined: 5/25/2012
Posts: 2
Location: United States
I installed a front and back end database on one computer
Installed front end only on other two computers
All forms, queries etc. ran slow on the two computers that were connected to the computer with backend.
To fix this, I placed a hidden form on the front end database that creates a persistent connection to the backend database when the application loads.
Now the forms, queries etc. run fast. However, the application is very slow when starting up unless it is the only computer running the application. (Takes about 1 minute)
Can you direct me to any information that will give me a clue as to why this is happening?

ALSO: The compact for the backend database in the start menu of the computer (the one with both front end and back end) gives me the following error message.
“Can’t find the database c:\Documents and Settings\application data\”Company Name”\”software name”\Database.accdb”
“check the database name (and path if specifies) tom make sure you entered it correctly”

This is the correct name and path to the backend database and is the same file that is the back end on all machines.

Thanks for your help
Users browsing this topic
Guest


Forum Jump
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

Forum theme created by Colin Olson, SageKey Software.
Powered by Yet Another Forum.net version 1.9.1.8 (NET v4.0) - 3/29/2008
Copyright © 2003-2008 Yet Another Forum.net. All rights reserved.
This page was generated in 0.023 seconds.